Beveiligingslek Internet Explorer gedicht via patch

Beveiligingslek Internet Explorer gedicht via patch

Microsoft heeft een patch uitgebracht om een lek in Internet Explorer 6, 7 en 8 te dichten. Gebruik je één van deze verouderde browsers, dan is het aan te raden om zo snel mogelijk te updaten om aanvallen van kwaadwillenden te voorkomen. Internet Explorer 9 en 10 lopen geen gevaar.

Hoewel Microsoft het lek al eerder ontdekte, was er nog geen kant-en-klare oplossing voor gebruikers beschikbaar. Nu is die er wel in de vorm van een automatische update. Wij leggen hieronder uit wat je precies moet doen.


Automatisch updaten


Ten eerste: hoe weet je welke versie van Internet Explorer je gebruikt? Ga naar Help > Over Internet Explorer. Daar zie je het versienummer van je browser. Is dit 6, 7 of 8 dan moet je de update downloaden.

Heb je automatische updates ingeschakeld in Windows, dan krijg je vandaag een notificatie dat je Windows bij moet werken. In dit geval accepteer je en hoef je je verder nergens zorgen over te maken. Windows neemt het download- en installatieproces zelf voor zijn rekening. Heb je automatische updates uitstaan, ga dan naar Start > Configuratiescherm > Windows Update.

Een betere oplossing nog is om over te stappen naar een nieuwere browser, zoals Internet Explorer 10, Google Chrome of Firefox. Deze browsers updaten sowieso automatisch, zodat je je over dit soort problemen minder zorgen hoeft te maken. Wil je graag van Internet Explorer af? Lees hier dan meer.

Voor nieuwsgierigen houdt Microsoft overigens morgen een live webcast waarin het vragen beantwoordt over het lek en de update. Meer informatie over de situatie lees je – zoals bovenstaande tweet van Microsoft aangeeft – hier.

  • Link Gekopieerd!
Bezig commentaar te laden